Am I missing something?
   

       The Horse Forum > Life Beyond Horses > General Off Topic Discussion

Am I missing something?

This is a discussion on Am I missing something? within the General Off Topic Discussion forums, part of the Life Beyond Horses category

     
    LinkBack Thread Tools
        10-07-2008, 02:05 PM
      #1
    Foal
    Am I missing something?

    Yesterday I was on here after a brief hiatus. Yesterday the "background" of the forum was the usual "grassy" background. Today I sign on and it has this.... plain blue & white back ground... What happened?? Am I missing something? :confused:
         
    Sponsored Links
    Advertisement
     
        10-07-2008, 02:11 PM
      #2
    Trained
    Yep. You missed the fact that we are currently upgrading the forum. We will have all sorts of new features. It's a good thing and it's going to take some time to get used to. Just go ahead and surf around. We have tried to keep all the same stuff and are adding more by the minute it seems. ;)

    Please take a moment and check out the Announcements section at the top of the page. Several members have had questions and Mike (the Administrator) is doing a great job of keeping up on answering them.

    Hope you enjoy the new and improved HF! Please feel free to ask any questions you may have.
         
        10-07-2008, 02:14 PM
      #3
    Foal
    Ya, sorry.... I didn't read that first. But after posting I went searching & found the reason why. LOL that's what I get 4 going on a hiatus!! LOL. Thanks for doing the updates I'm sure it will be grand in the end!!
         
        10-07-2008, 02:19 PM
      #4
    Trained
    Glad you have begun to find your way around!!! ;)
         

    Thread Tools



    All times are GMT -4. The time now is 09:45 PM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0