"Linking Member" button gone...
 
 

       The Horse Forum > Life Beyond Horses > General Off Topic Discussion

"Linking Member" button gone...

This is a discussion on "Linking Member" button gone... within the General Off Topic Discussion forums, part of the Life Beyond Horses category
  • Linking member

 
LinkBack Thread Tools
    03-25-2010, 08:34 AM
  #1
Weanling
"Linking Member" button gone...

I just noticed that the "linking member" button under my profile is gone. I went into my User CP, and my link is still listed there. I then went to my linking webpage and the link is still there, too. What happened? Has this happened to anyone else?
     
Sponsored Links
Advertisement
 
    03-25-2010, 01:21 PM
  #2
Super Moderator
I guess you have to ask some moderator about that. I've still mine.
     
    03-26-2010, 08:57 PM
  #3
Weanling
To whoever fixed my problem, Thanks! =)
     
    03-28-2010, 11:13 AM
  #4
Weanling
And... it's gone again....

Who do I get in contact with to fix this?
     
    03-29-2010, 11:58 AM
  #5
Weanling
Um... well... nvm. Must be a glitch.
     

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clinton Anderson videos: "Gaining Respect & Control 1-2-3" and "Leads & Lead Changes" Velvetgrace Tack and Equipment Classifieds 5 09-18-2009 06:54 PM
Definitions of "Green" "Started" "Broke" etc... Horse Hippie Horse Training 12 08-31-2009 03:00 PM
Members who link to the Horse Forum can now receive a "Linking Member" designation. Mike_Admin Horse Forum Rules and Announcements 0 03-02-2009 08:54 PM



All times are GMT -4. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0