2 Feed "problems"
   

       The Horse Forum > Keeping and Caring for Horses > Horse Health

2 Feed "problems"

This is a discussion on 2 Feed "problems" within the Horse Health forums, part of the Keeping and Caring for Horses category
  • Horse feed in freezer
  • Can you give horses pillet with weevils in it

 
LinkBack Thread Tools
    09-16-2009, 12:37 PM
  #1
Weanling
Exclamation 2 Feed "problems"

I *think* this is where this goes but I'm not sure...

Ok so first off we keep our feed in an old freezer (those that open from the top) it works great. We've never had this problem until this last time we got feed (last friday) and we were dipping up the last of the last round of feed and there were lots of these little flea like bugs (they're bigger then fleas, and they don't jump or bite like fleas but they look like fleas). We've never had them before....they weren't there the day before when I had feed the horses. So needless to say we didnt feed the horses that feed because we didnt know if they would hurt (make sick) the horse if they ate them or not so we just dumped out. We didnt put the new feed in the feed ben/freezer cause the bugs are/were still there. So I was wondering if anyone knew what these bugs might be and if they are dangerous to the horses.

And second, my horses arent eating like they normally do. I have changed their feed or anything but the last couple days when I fed them they prefer to run and play instead of stand and eat...which is not normal...normal they don't move until every last pellet of feed is gone. Monday they eventually calmed down and ate, but yesterday they barely touched their food. My dad called me to go feed them earlier because they were (in his words) "trying to eat him". Well He came back down to the house a few minutes later and asked if I had fed them I said "no" then he asked my mom and she hadnt fed them either....but they were eating...none of us had fed them....so I figured out that they didnt eat their feed at all yesterday!

So could they have eaten (sp?) some of those bugs maybe and that's why they're acting weird? Or could it be something else? If so then what else?

They are all healthy and way to wired the last few days.

Sorry about the book...haha i'm just trying to figure out if theres something wrong with my horses or not ANY help would be great! Thanks!!!
     
Sponsored Links
Advertisement
 
    09-16-2009, 12:46 PM
  #2
Foal
Well two of my horses would rather run around and goof off this time of year but I lock them up to eat now so they stay more focused. The only bad thing about letting them run around and leaving the feed in the buckets you can over feed them one day and cause an upset tummy.
     
    09-16-2009, 03:07 PM
  #3
Yearling
Wierd! Many of the horses at the farm are not eating regularly either! I honestly think it's the beautiful fall weather we are having right now - they are all so playfull and content to graze. I'm not worried as they all seem uber-healthy and happy.
I don't think eating a bug or two would hurt them - they eat bugs on occasion when they graze, I would think!
     
    09-16-2009, 04:18 PM
  #4
dee
Started
Sounds like you got some feed that was contaminated with weevils of some sort. I don't know that the weevils are particularly dangerous, but I hate the thought of buying feed to feed a bug when I need the feed to feed a horse! Fortunately, you should be able to turn the freezer on it's side and hose it out to get rid of the bugs that are already in there. A little citronella in the freezer will get rid of any weevils that are hiding in hinges and gaskets.

With all the rain you and I have had lately, the pasture could be coming on enough that they aren't especially hungry - and the cooler weather is making them feel pretty perky.
     

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Definitions of "Green" "Started" "Broke" etc... Horse Hippie Horse Training 12 08-31-2009 03:00 PM
Fixing problems caused by "trainers" smrobs Horse Training 13 12-17-2008 05:36 PM
HELP!! problems with fake tail "installation"!! AppyGal Horse Grooming 7 07-28-2008 01:15 PM
HELP!! problems with fake tail "installation"!! AppyGal Horse Tack and Equipment 0 07-26-2008 12:20 AM



All times are GMT -4. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0