ADMIN....idk....I keep having connection problems! - Page 2
 
 

       The Horse Forum > Keeping and Caring for Horses > Horse Talk

ADMIN....idk....I keep having connection problems!

This is a discussion on ADMIN....idk....I keep having connection problems! within the Horse Talk forums, part of the Keeping and Caring for Horses category

     
    LinkBack Thread Tools
        12-12-2007, 06:52 PM
      #11
    Weanling
    I am having problems with any topic that has more then 1 page. It will direct me to the Can not display page. I try refresh but nothing happens. I actually have to get out of the site and then come back in
         
    Sponsored Links
    Advertisement
     
        12-12-2007, 07:46 PM
      #12
    Started
    Every now and then. Not too often now.
         
        12-12-2007, 11:34 PM
      #13
    Weanling
    PLEASE PLEASE PLEASE fix the server issues...... I can't get into most of the topics that have more then 1 page. Getting really annoyed with it as I have made comments that I can not see what people have responded to....... ARGH...... VENT.......
         
        12-13-2007, 05:56 AM
      #14
    Trained
    I too am having issues a lot of the time. There are many times I have to close my browser and sign in all over again. Other times I click on a link or post and it just comes up with a blank page saying 'Done' in the bottom left corner. Then other times I get a bunch of stuff saying stuff that I don't know what it means but it indicates there are issues and then the final one is a page that says page can't be displayed and that the server was reset.
         
        12-13-2007, 05:57 AM
      #15
    Trained
    Quote:
    Originally Posted by I Love Lane
    PLEASE PLEASE PLEASE fix the server issues...... I can't get into most of the topics that have more then 1 page. Getting really annoyed with it as I have made comments that I can not see what people have responded to....... ARGH...... VENT.......
    lol breathe lane!! :) count to ten and then exhale deeply ;)
         
        12-13-2007, 12:11 PM
      #16
    Showing
    I haven't had a problem since.
         
        12-14-2007, 01:01 AM
      #17
    Weanling
    Quote:
    Originally Posted by jazzyrider
    Quote:
    Originally Posted by I Love Lane
    PLEASE PLEASE PLEASE fix the server issues...... I can't get into most of the topics that have more then 1 page. Getting really annoyed with it as I have made comments that I can not see what people have responded to....... ARGH...... VENT.......
    lol breathe lane!! :) count to ten and then exhale deeply ;)
    Thanks Jazzy, It is heaps better today so I promise not to hang myself in frustration
         
        12-14-2007, 06:00 AM
      #18
    Trained
    Quote:
    Originally Posted by I Love Lane
    Quote:
    Originally Posted by jazzyrider
    Quote:
    Originally Posted by I Love Lane
    PLEASE PLEASE PLEASE fix the server issues...... I can't get into most of the topics that have more then 1 page. Getting really annoyed with it as I have made comments that I can not see what people have responded to....... ARGH...... VENT.......
    lol breathe lane!! :) count to ten and then exhale deeply ;)
    Thanks Jazzy, It is heaps better today so I promise not to hang myself in frustration
    lol glad to hear it
         
        12-16-2007, 07:32 AM
      #19
    Showing
    Thanks for switching servers Mike, I'm zipping right along now
         
        12-18-2007, 09:11 PM
      #20
    Weanling
    YAY!!!!!! Havent been booted once
         

    Thread Tools



    All times are GMT -4. The time now is 08:35 AM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0