Is anyone else having a coding issue? (Mods?) - Page 3
 
 

       The Horse Forum > Keeping and Caring for Horses > Horse Talk

Is anyone else having a coding issue? (Mods?)

This is a discussion on Is anyone else having a coding issue? (Mods?) within the Horse Talk forums, part of the Keeping and Caring for Horses category

    Like Tree6Likes

     
    LinkBack Thread Tools
        09-23-2012, 12:07 PM
      #21
    Green Broke
    I noticed that some pages still work perfectly.

    Such as the 'New Posts' and 'Inbox' pages. This is very weird! Thanks again moderators/admin for responding to all of our crys that our beloved 'like button' is gone so quickly and trying to resolve it.
         
    Sponsored Links
    Advertisement
     
        09-23-2012, 12:15 PM
      #22
    Green Broke
    Is it just me, or did the forum start working properly and then stop again?

    Or maybe that's because its one am and I'm delusional...
         
        09-23-2012, 12:36 PM
      #23
    Green Broke
    Still not working for me.. Some pages do some pages don't. But at least the forum still works. I can still read and post stuff.. LOL Chingaz.. its only 1 there? Its 9 am here!
         
        09-23-2012, 12:43 PM
      #24
    Super Moderator
    Same for me. I use Firefox.
         
        09-23-2012, 12:47 PM
      #25
    Foal
    Yeah me too! I can't upload an avatar... I haz no face lol
         
        09-23-2012, 12:48 PM
      #26
    Foal
    Quote:
    Originally Posted by MaidenMare    
    Yeah me too! I can't upload an avatar... I haz no face lol
    OH nm, it worked HA HA
         
        09-23-2012, 12:51 PM
      #27
    Green Broke
    I swear, my computer just likes to eat itself..

    Self. Destructing.
         
        09-23-2012, 12:56 PM
      #28
    Trained
    It's doing it to me too. I admit I, too, initially thought it was my computer, because my computer does this ALL THE TIME.

    I use Chrome, used to use Firefox but issues happened a LOT more in Firefox and I discovered that Chrome saves tabs... so I switched.
         
        09-23-2012, 01:04 PM
      #29
    Banned
    Oh the paranoia!!! My computer did it's updates last night, and now this. Glad it's not only me.
         
        09-23-2012, 01:05 PM
      #30
    Green Broke
    Yeah it was wierd. It was working when I first logged on.. so I thought my computer was taking a crap! Haha..
         

    Quick Reply
    Please help keep the Horse Forum enjoyable by reporting rude posts.
    Message:
    Options

    Register Now

    In order to be able to post messages on the The Horse Forum forums, you must first register.

    Already have a Horse Forum account?
    Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

    New to the Horse Forum?
    Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.

    User Name:
    Password
    Please enter a password for your user account. Note that passwords are case-sensitive.
    Password:
    Confirm Password:
    Email Address
    Please enter a valid email address for yourself.
    Email Address:

    Log-in

    Human Verification

    In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


    Old Thread Warning
    This thread is more than 90 days old. When a thread is this old, it is often better to start a new thread rather than post to it. However, If you feel you have something of value to add to this particular thread, you can do so by checking the box below before submitting your post.

    Thread Tools

    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    let me see your piercings and mods whatshername Hobbies 32 07-18-2010 08:17 AM
    I think im being bad...smack me mods! sparky Horse Talk 2 02-03-2007 04:04 AM



    All times are GMT -4. The time now is 05:22 AM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0