Is anyone else having a coding issue? (Mods?) - Page 6
   

       The Horse Forum > Keeping and Caring for Horses > Horse Talk

Is anyone else having a coding issue? (Mods?)

This is a discussion on Is anyone else having a coding issue? (Mods?) within the Horse Talk forums, part of the Keeping and Caring for Horses category

    Like Tree6Likes

     
    LinkBack Thread Tools
        09-23-2012, 08:21 PM
      #51
    Weanling
    Quote:
    Originally Posted by ElaineLighten    
    I didn't know what section to post this in...
    Has anyone had issues with the website coding the past couple of days?
    The opening forum page is fine for me, but when I click on sub forums or topics the page goes into a simple text and hyperlink mode.

    I use google chrome

    I don't know if the mods have any control over this?
    I also use Chrome and have the same issue, a moderator came to a thread I posted earlier this morning and said that admin and moderators are working on it and just be patient. Being a former site designer, and knowing about computers, perhaps the server(s) need to be rebooted or atleast clear the cache...the reboot will cause the website to go down...until it finishes loading back up. GASP, I don't know if I can survive 30-60 minutes without the forum! I am always, always on here!
         
    Sponsored Links
    Advertisement
     
        09-23-2012, 08:40 PM
      #52
    Weanling
    Quote:
    Originally Posted by Jake and Dai    
    Sorry everyone! I know it's been frustrating but we're just waiting for our Administrator to log in. He's been wrapped up with some home life stuff so has not been able to sort this out. Speaking for all of us we really appreciate your patience! Just hang in there please!
    The following is a preview is Rated G for giggles of the volcanic kind
    My Life without The Horse Forum
    barrelbeginner likes this.
         
        09-23-2012, 09:20 PM
      #53
    Green Broke
    *Pushes like button+ for above post:)
    AbsitVita likes this.
         
        09-23-2012, 09:51 PM
      #54
    Weanling
    *pushes like button [o] on barrelbeginner's like to my post
         
        09-23-2012, 09:54 PM
      #55
    Green Broke
    Ha so difficult right! Im on horseforum.. BEFORE I go to school. .AS SOON AS I WALK IN the door from school.. and most of the night! LOL
         
        09-24-2012, 01:52 AM
      #56
    Yearling
    Same here. I use Safari and Firefox.
         
        09-24-2012, 07:59 AM
      #57
    Weanling
    Yay! It would appear things are working again.
    ChingazMyBoy and Chiilaa like this.
         
        09-24-2012, 08:28 AM
      #58
    Showing
    Folks, the issues have been fixed by Admin. I'm closing this thread...
    ChingazMyBoy and Chiilaa like this.
         

    Thread Tools

    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    let me see your piercings and mods whatshername Hobbies 32 07-18-2010 07:17 AM
    I think im being bad...smack me mods! sparky Horse Talk 2 02-03-2007 03:04 AM



    All times are GMT -4. The time now is 05:46 AM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0