The Horse Forum

The Horse Forum (/)
-   Technology (http://www.horseforum.com/technology/)
-   -   Help please? :) (http://www.horseforum.com/technology/help-please-110219/)

sommsama09 01-20-2012 11:26 PM

Help please? :)
 
Hi, how can i play my video on multimedia - it currently on will play on quick veiw... :) Any help majorly appreciated!!!!! :-P

Edit: Quick Time not Quick Veiw lol

sommsama09 01-21-2012 12:09 AM

Bump :)

beverleyy 01-21-2012 02:06 AM

I am assuming this video is already on your computer? if so, you should just be able to right click the video, then scroll over to "open with" and depending on how many video programs you have on your computer it'll either be in the top three available, or scroll down and click on "choose default program". From there you can click on "browse" and find Quick Time player or another viewer.

Hope that helps!

sommsama09 01-21-2012 06:03 AM

Quote:

Originally Posted by beverleyy (Post 1318729)
I am assuming this video is already on your computer? if so, you should just be able to right click the video, then scroll over to "open with" and depending on how many video programs you have on your computer it'll either be in the top three available, or scroll down and click on "choose default program". From there you can click on "browse" and find Quick Time player or another viewer.

Hope that helps!


Sorry but i already did this and it doesnt work ;/ Im thinking i need to save it differently or something?

sommsama09 01-21-2012 06:06 AM

1 Attachment(s)
This is what comes up - mind you it works perfectly on quicktime....

jinxremoving 01-21-2012 09:37 AM

Quote:

Originally Posted by sommsama09 (Post 1318847)
Sorry but i already did this and it doesnt work ;/ Im thinking i need to save it differently or something?

I don't think you did it correctly then, otherwise it wouldn't open Windows Media Player. Right click on the video file, go to open with, then find QuickTime and try again. :)

sommsama09 01-21-2012 05:06 PM

I saved it from my video camera onto my computer, it shouldwork but media wont play it yet quicktimedoes.... It says its a MOV file

sommsama09 01-21-2012 08:00 PM

Quote:

Originally Posted by jinxremoving (Post 1318936)
I don't think you did it correctly then, otherwise it wouldn't open Windows Media Player. Right click on the video file, go to open with, then find QuickTime and try again. :)

Thanks but i already know that it works in QuickTime.. i need it to work in multimedia;/

jinxremoving 01-22-2012 05:17 AM

Quote:

Originally Posted by sommsama09 (Post 1319580)
Thanks but i already know that it works in QuickTime.. i need it to work in multimedia;/

You need to install the missing codec then. Some videos cannot play in Windows Media Player though. Perhaps install something like Windows Player Classic which looks like Windows Media Player but supports far more codecs would work:

Media Player Classic - Home Cinema - Video Player

sommsama09 01-22-2012 07:50 AM

Thanks! :)


All times are GMT -4. The time now is 06:35 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0