The Horse Forum

The Horse Forum (/)
-   Technology (http://www.horseforum.com/technology/)
-   -   Computer Problem - Can't display message (HELP!) (http://www.horseforum.com/technology/computer-problem-cant-display-message-help-20111/)

RusticWildFire 01-04-2009 05:21 PM

Computer Problem - Can't display message (HELP!)
 
1 Attachment(s)
So, This just started popping up and it's so frustrating. I clicked on show it or whatever once and it took me to a totally different place. My virus scan hasn't picked up anything. I can't get rid of it..just have to keep pressing the show me again in a few minutes.

Do any of you have any info? I've googled it and can't find much. SOOOO FURSTRATEDDDDD

I've been having issues with the hard drive I think. It's held out thus far but I don't know now. I'm starting to dislike computers more and more :( grr.

Spyder 01-04-2009 05:26 PM

It says in your C drive there is an adware program. Seems like you need a program to get rid of the adware. It does show you the path in your C drive where it is.

Lavasoft is the problem adware.

Vidaloco 01-04-2009 05:29 PM

Do you have lavasoft adware? Thats the spy/ad ware I have. you may need to open it or go to their website and see it it can be fixed.

RusticWildFire 01-04-2009 05:29 PM

So I need to uninstall that or what?

RusticWildFire 01-04-2009 05:30 PM

K I tried uninstalling it earlier but its not working.

Vidaloco 01-04-2009 05:33 PM

Sorry for double posting.
If you have lavasoft, you need to open it and run a scan. If you have it set on auto (I don't) it will pick out spyware that you have to either quarantine or remove.

RusticWildFire 01-04-2009 05:34 PM

I tried running it and it wont either.

Sorry for posting so much but my computer keeps messing up. Anyway. I try to run it and it gives me some error message about not being able to log onto the service.

Vidaloco 01-04-2009 05:39 PM

If all else fails go to https://secure.lavasoft.com/support/supportcenter/
there is a live help link there.


oops sorry looks like the live chat is a add on that you have to pay for.
If you have already gone to your control panel and checked ad/remove software. and it wasnt there you may need to reload it.

RusticWildFire 01-04-2009 05:41 PM

Okay. Thank you very much for your help (Both of you!) I'm trying again to uninstall it right now. So if that works I'll re-install it and see what happens. Otherwise I'll try that link. And if that doesn't work, I don't know!

Vidaloco 01-04-2009 05:50 PM

If you go to the main page on their site there is a free ad aware download. I pay for the service. I think its one of the better ones for spyware and registry tuners. I have the Ad-Aware plus. I was running mcafees for awhile and got a high jacker. lavasoft was the only thing that detected it and got rid of it. I still keep mcafee for regular antivirus but don't have the faith I used to have.


All times are GMT -4. The time now is 07:32 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0