Any computer savy people? - Page 2
   

       The Horse Forum > Life Beyond Horses > Technology

Any computer savy people?

This is a discussion on Any computer savy people? within the Technology forums, part of the Life Beyond Horses category

     
    LinkBack Thread Tools
        08-04-2010, 07:58 AM
      #11
    Weanling
    I had the same problem.. internet explorer would not play videos for me anymore.
    All I did, was update my browser to Mozilla Firefox.. and I could watch youtube videos and hulu vids again. Plus MFox worked faster for me.

    Hope your computer starts to work again!
         
    Sponsored Links
    Advertisement
     
        08-04-2010, 12:02 PM
      #12
    Started
    I use mozilla :) Always have. Tried internet explorer to see if they worked on it, but no :(
    Only youtube and facebook videos work. Nothing else.
         
        08-04-2010, 02:07 PM
      #13
    Yearling
    Quote:
    Originally Posted by ridingismylife2    
    I use mozilla :) Always have. Tried internet explorer to see if they worked on it, but no :(
    Only youtube and facebook videos work. Nothing else.
    Do you know what software plays the videos, is it media player or quicktime?
         
        08-04-2010, 05:16 PM
      #14
    Started
    ^
    Both.
         
        08-04-2010, 05:42 PM
      #15
    Yearling
    Quote:
    Originally Posted by ridingismylife2    
    ^
    Both.
    Hrm. It could be a couple things,

    1) Your mobile internet has bad reception or the company that provides the internet is having some problems causing your connection to become latent (laggy) and that will definitely make videos being streamed appear choppy and pretty much unwatchable.

    2) If videos on your computer (and sometimes online) are also choppy when being played, there could be something on your computer that is running in the background causing it to consume all of the available CPU and/or Memory. Have you tried watching a video with nothing else open? If you have tons of programs in your task bar (by the clock) you could try right clicking on the icons and exiting / closing them to see if that helps.
         
        08-05-2010, 06:56 AM
      #16
    Started
    ^
    Internet is fine. It's quite fast, like always.
    And I always watch videos with nothing else on.
    And the icons in my taskbar are the essential one's that have always been there.
    I'm going to my aunts house this weekend and I might be able to trade laptops...hopefully. I watch almost all of my tv shows online because they don't show them here in Finland on tv...So I really need them to work. And none of my own videos (on the computer, not internet) work.
         
        08-05-2010, 07:03 AM
      #17
    Showing
    Quote:
    Originally Posted by ridingismylife2    
    none of my own videos (on the computer, not internet) work.
    That would eliminate a slow internet connection and point to the possibility of a virus type program running in the background. Just because your sys tray looks the same doesn't mean that there isn't something else that attached itself to your computer while you were visiting a site.

    How long since you've done a Disk Cleanup or Defrag? How long since a deep virus scan (not just a quick scan)?
         
        08-05-2010, 02:05 PM
      #18
    Yearling
    Quote:
    Originally Posted by iridehorses    
    That would eliminate a slow internet connection and point to the possibility of a virus type program running in the background. Just because your sys tray looks the same doesn't mean that there isn't something else that attached itself to your computer while you were visiting a site.

    How long since you've done a Disk Cleanup or Defrag? How long since a deep virus scan (not just a quick scan)?
    It wouldn't be a virus because it wouldn't attack only offline processes. Viri don't work that way. If they're programmed to stop videos, they won't pick or choose, offline or online, they'll get started on whatever they were being programmed to do. Not many viri makers attack offline processes solely, it just doesn't happen. A viri maker does it for the purpose of causing as much problems as they can, without being detected. Not to mention, you'd have other issues attached with a viri if it were to be there, CPU hogging, RAM hogging, etc.
         
        08-05-2010, 03:31 PM
      #19
    Showing
    I understood the problem to mean that her computer has slowed down which would indicate that something is running besides the video (or any other program). The videos are just a symptom of the problem.
         
        08-06-2010, 12:34 AM
      #20
    Yearling
    Quote:
    Originally Posted by iridehorses    
    I understood the problem to mean that her computer has slowed down which would indicate that something is running besides the video (or any other program). The videos are just a symptom of the problem.
    Hm...well, I didn't catch anything about the computer slowing down, might be wrong there though.
    But from my experience, I'm thinking because it's solely a video playback/run/read issue, that it's more or less corrupted drivers...at least, it's one of many possibilities.
         

    Thread Tools

    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    My 3D and computer art Rowzy Horse Artwork 10 07-10-2010 05:34 PM
    Can Anyone Else's Computer Do This? jiblethead Horse Artwork 8 01-16-2010 05:19 PM
    Did my computer just crash? Horsegma Technology 11 05-02-2009 11:29 AM
    Computer drawings! chelssss(: Horse Artwork 7 02-17-2009 02:39 PM
    My first computer picture! amightytarzan5 Horse Artwork 7 06-20-2008 02:14 PM



    All times are GMT -4. The time now is 10:56 PM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0