Help please? :) - The Horse Forum

 
LinkBack Thread Tools
post #1 of 10 Old 01-20-2012, 11:26 PM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
Exclamation Help please? :)

Hi, how can I play my video on multimedia - it currently on will play on quick veiw... :) Any help majorly appreciated!!!!!

Edit: Quick Time not Quick Veiw lol
sommsama09 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-21-2012, 12:09 AM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
Bump :)
sommsama09 is offline  
post #3 of 10 Old 01-21-2012, 02:06 AM
Yearling
 
Join Date: Oct 2011
Location: in the barn
Posts: 1,169
• Horses: 2
I am assuming this video is already on your computer? If so, you should just be able to right click the video, then scroll over to "open with" and depending on how many video programs you have on your computer it'll either be in the top three available, or scroll down and click on "choose default program". From there you can click on "browse" and find Quick Time player or another viewer.

Hope that helps!
beverleyy is offline  
post #4 of 10 Old 01-21-2012, 06:03 AM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
Exclamation

Quote:
Originally Posted by beverleyy View Post
I am assuming this video is already on your computer? If so, you should just be able to right click the video, then scroll over to "open with" and depending on how many video programs you have on your computer it'll either be in the top three available, or scroll down and click on "choose default program". From there you can click on "browse" and find Quick Time player or another viewer.

Hope that helps!

Sorry but I already did this and it doesnt work ;/ Im thinking I need to save it differently or something?
sommsama09 is offline  
post #5 of 10 Old 01-21-2012, 06:06 AM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
This is what comes up - mind you it works perfectly on quicktime....
Attached Images
File Type: jpg vid.jpg (13.5 KB, 36 views)
sommsama09 is offline  
post #6 of 10 Old 01-21-2012, 09:37 AM
Yearling
 
Join Date: Apr 2009
Location: Canada
Posts: 810
• Horses: 0
Quote:
Originally Posted by sommsama09 View Post
Sorry but I already did this and it doesnt work ;/ Im thinking I need to save it differently or something?
I don't think you did it correctly then, otherwise it wouldn't open Windows Media Player. Right click on the video file, go to open with, then find QuickTime and try again. :)
jinxremoving is offline  
post #7 of 10 Old 01-21-2012, 05:06 PM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
I saved it from my video camera onto my computer, it shouldwork but media wont play it yet quicktimedoes.... It says its a MOV file
sommsama09 is offline  
post #8 of 10 Old 01-21-2012, 08:00 PM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
Quote:
Originally Posted by jinxremoving View Post
I don't think you did it correctly then, otherwise it wouldn't open Windows Media Player. Right click on the video file, go to open with, then find QuickTime and try again. :)
Thanks but I already know that it works in QuickTime.. I need it to work in multimedia;/
sommsama09 is offline  
post #9 of 10 Old 01-22-2012, 05:17 AM
Yearling
 
Join Date: Apr 2009
Location: Canada
Posts: 810
• Horses: 0
Quote:
Originally Posted by sommsama09 View Post
Thanks but I already know that it works in QuickTime.. I need it to work in multimedia;/
You need to install the missing codec then. Some videos cannot play in Windows Media Player though. Perhaps install something like Windows Player Classic which looks like Windows Media Player but supports far more codecs would work:

Media Player Classic - Home Cinema - Video Player
jinxremoving is offline  
post #10 of 10 Old 01-22-2012, 07:50 AM Thread Starter
Banned
 
Join Date: Oct 2010
Location: Australia
Posts: 1,185
• Horses: 3
Thanks! :)
sommsama09 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Horse Forum forums, you must first register.

Already have a Horse Forum account?
Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

New to the Horse Forum?
Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.



User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Old Thread Warning
This thread is more than 90 days old. When a thread is this old, it is often better to start a new thread rather than post to it. However, If you feel you have something of value to add to this particular thread, you can do so by checking the box below before submitting your post.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome