Image loading problems
 
 

       The Horse Forum > Life Beyond Horses > Technology

Image loading problems

This is a discussion on Image loading problems within the Technology forums, part of the Life Beyond Horses category

     
    LinkBack Thread Tools
        05-05-2009, 08:34 AM
      #1
    Showing
    Image loading problems

    Lets see if I can explain this well enough.

    I have been having a problem with my computer not loading images in web pages. Any picture or graphic that is on a page just will not show up. Everything else loads but not the images. Right now, I can see all of the text on the "new thread" page but none of the buttons for text formatting or the smilies are showing up. Also, I cannot see anyone's avatars or pictures that have been posted. I was going to re-adjust my web settings but there are so many choices and I don't know what they all do.

    Any help would definitely be appreciated and please put it in easy to follow instructions. I can kinda run a computer but know nothing about all the technical stuff.

    Thank you so much.
    Jen
         
    Sponsored Links
    Advertisement
     
        05-05-2009, 08:40 AM
      #2
    Banned
    Does your computer have enough RAM ?

    I have found that when the images won't show up it is either a virus or there isn't enough RAM space.

    I am sure there are other reasons too.
         
        05-05-2009, 11:40 AM
      #3
    Yearling
    Firstly, what browser are you using? IE (Internet Explorer) or Mozila Firefox? You see it could be number of reasons and one of them I suspect is of VB Script from Microsoft which has either been uninstalled or deleted by mistake.

    When you go to any other websites, you cannot click on buttons at all? Even though they are shown? If yes, then it is to do with VB Scripting.

    Here is the link to download it

    Download details: Windows Script 5.7 for Windows XP

    Download and install it and let us know if it works .

    Regards
         
        05-05-2009, 07:08 PM
      #4
    Showing
    Spyder, I honestly have no idea if I have enough RAM. I don't know how much I have but this is kinda a new thing. If I stay off the internet for a while, everything will work fine for a few minutes and then the images will stop loading. It is probably a virus. :(

    Jehanzeb, I am using Internet Explorer. When I go to other web sites, I cannot see the buttons. If I move the mouse over where they are supposed to be, it will show the pop-up description and I can still click on them (if I know where to look). I downloaded the Script thing and it didn't help.

    I probably just need to get a new computer. This one is about 7 years old.

    Thank you both for the suggestions.
         
        05-06-2009, 12:19 AM
      #5
    Green Broke
    Try this when you are online go to the tools tab in the upper left of the page. Click on tools, click on internet options.

    On this first page go ahead and delete cookies, then temp files.

    Then after that is done click on programs. Look down and click on
    Reset web setting.

    After this restart your computer, you will have to reset your homepage
    If it is different than MSN. (that is the default homepage).

    Then go and try what you were doing and see if things are normal.
    If not and you have a virus program run it on full scan and see if
    It finds a virus.
         
        05-06-2009, 03:48 AM
      #6
    Yearling
    I agree with Regal, if the scripting didn't help then it could be something in your temporary files. Try deleting as Regal suggested, additionally you can download another temp file cleaner called "CCleaner" from
    Download CCleaner 2.19.900 - Download - FileHippo.com

    Once downloaded run it and then restart your computer.

    That said, I think Regal suggestion should work, without using what I mentioned above. If it doesn't then try using the CCleaner program.

    Regards
         
        05-06-2009, 05:06 AM
      #7
    Banned
    Well I have to down load my pictures to this websight and then put them on the forum
         
        05-09-2009, 11:29 AM
      #8
    Yearling
    Yes. Take a screen shots and put them online for us to check them.

    Regards
         

    Quick Reply
    Please help keep the Horse Forum enjoyable by reporting rude posts.
    Message:
    Options

    Register Now

    In order to be able to post messages on the The Horse Forum forums, you must first register.

    Already have a Horse Forum account?
    Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

    New to the Horse Forum?
    Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.

    User Name:
    Password
    Please enter a password for your user account. Note that passwords are case-sensitive.
    Password:
    Confirm Password:
    Email Address
    Please enter a valid email address for yourself.
    Email Address:

    Log-in

    Human Verification

    In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


    Old Thread Warning
    This thread is more than 90 days old. When a thread is this old, it is often better to start a new thread rather than post to it. However, If you feel you have something of value to add to this particular thread, you can do so by checking the box below before submitting your post.

    Thread Tools

    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    Loading HrsGrl323 Horse Training 5 07-18-2008 11:17 PM
    Loading into trailer - DIFFERENT problem kitten_Val Horse Training 16 05-25-2008 04:09 AM
    Having trouble loading videos reiningfan Horse Videos 5 01-08-2008 02:41 PM
    Trailer loading problems john2srep Horse Training 8 12-08-2007 12:09 AM



    All times are GMT -4. The time now is 01:11 AM.


    Powered by vBulletin® Version 3.8.5
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
    Search Engine Friendly URLs by vBSEO 3.6.0