Wireless problem - The Horse Forum
 
LinkBack Thread Tools
post #1 of 8 Old 10-27-2009, 09:30 PM Thread Starter
Foal
 
Join Date: Jul 2009
Location: Ontario,Canada
Posts: 125
• Horses: 1
Wireless problem

Ok so I have an hp pavillion running on vista I have an on computer wireless switch but even when I have it switched on it lights up as orange(normal light when its switched OFF) instead of lighting up to blue which it should be doing also I cant access my wireless assistant would this be a hardware problem or what?

Gonna kick off my shoes,And run in bare feet, Where the grass and the dirt and the gravel all meet...
CrazyH0rse is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-28-2009, 05:33 AM
Yearling
 
Join Date: Nov 2008
Location: Gloucester
Posts: 1,346
• Horses: 0
Hello. There could be few things which needs to be checked here. Firstly, orange light (switched off) could be that it is switched off by mistake (i.e. by pressing a combination key on the keyboard).

Could you please send us the model number of HP? That will allow us to find the exact model.

If the combination of keys does not switch on the wireless, then it could be the hardware problem.

(P.S. I had a customer few months back who's laptop stopped working (initially started off by wireless issues) and then slowly it developed intermittent startups. Later we found out that it was manufacturer fault on the motherboard from HP and they were offering an extended warranty on those models. We got it replaced and it is working perfectly ever since.)

Please send us the model number and will check if it is general problem or manufacturer fault on that model.

Regards

2 -Jehanzeb- 2

If something's HARD to do, then its NOT worth doing!
Jehanzeb is offline  
post #3 of 8 Old 10-28-2009, 05:00 PM
Yearling
 
Join Date: Apr 2009
Location: Canada
Posts: 810
• Horses: 0
I highly doubt it`s a hardware problem. Having owned a few HP laptops and experienced the exact same problem you`re describing, it could be that the wireless adapter somehow became disabled within Vista.

Go to the Control Panel, double-click on Network and Sharing Center and then in the left-hand column, click on Manage Network Connections. Right-click on the Wireless Network Connection icon and click Enable. If it`s already enabled you could try clicking Repair instead... or click Disable and then click Enable again.
jinxremoving is offline  
post #4 of 8 Old 10-28-2009, 08:03 PM
Yearling
 
Join Date: Nov 2008
Location: Gloucester
Posts: 1,346
• Horses: 0
I will somewhat agree with jinxremoving however there could be so many issues with wireless. One of them is given on HP when laptop goes into standby mode and when it comes out of it, the wireless connection doesn't work.i.e. change of states in Windows is causing wireless problems.

Here is the link: Notebook PC Does not Automatically Connect to WLAN if Undocked while in Standby Mode HP Pavilion dv9420ca Notebook PC - HP Customer Care (United States - English)

Regards

2 -Jehanzeb- 2

If something's HARD to do, then its NOT worth doing!
Jehanzeb is offline  
post #5 of 8 Old 10-28-2009, 10:49 PM Thread Starter
Foal
 
Join Date: Jul 2009
Location: Ontario,Canada
Posts: 125
• Horses: 1
Quote:
Originally Posted by jinxremoving View Post
I highly doubt it`s a hardware problem. Having owned a few HP laptops and experienced the exact same problem you`re describing, it could be that the wireless adapter somehow became disabled within Vista.

Go to the Control Panel, double-click on Network and Sharing Center and then in the left-hand column, click on Manage Network Connections. Right-click on the Wireless Network Connection icon and click Enable. If it`s already enabled you could try clicking Repair instead... or click Disable and then click Enable again.
I tried that just now it didnt work

Gonna kick off my shoes,And run in bare feet, Where the grass and the dirt and the gravel all meet...
CrazyH0rse is offline  
post #6 of 8 Old 10-29-2009, 11:04 AM
Yearling
 
Join Date: Nov 2008
Location: Gloucester
Posts: 1,346
• Horses: 0
Hello,

What happens when you press that Wireless switch? It stays Orange? I just looked at the manual of this laptop and the wireless switch is a seperate swtich on the laptop (non-key combination).

When did this problem occured? Did it just suddenly went off? because there is one known issue of wireless in this model. i.e. change of states in Windows.

If this whole issue started after your laptop was brought back from Standby then there is a driver fix given for it.

Here is the link: Select software and drivers HP Pavilion dv9420ca Notebook PC - HP technical support (United Kingdom - English)

Here is the link for download page: Broadcom Wireless LAN Driver for Microsoft Windows Vista HP Pavilion dv9420ca Notebook PC - HP technical support (United Kingdom - English)

Try downloading and installing this driver for wireless and see if that fixes your issue.

Please do let us know how you get on with it.

Regards

2 -Jehanzeb- 2

If something's HARD to do, then its NOT worth doing!
Jehanzeb is offline  
post #7 of 8 Old 11-03-2009, 08:46 PM Thread Starter
Foal
 
Join Date: Jul 2009
Location: Ontario,Canada
Posts: 125
• Horses: 1
It seems to be working thank you very much for your help

Gonna kick off my shoes,And run in bare feet, Where the grass and the dirt and the gravel all meet...
CrazyH0rse is offline  
post #8 of 8 Old 11-05-2009, 06:36 AM
Yearling
 
Join Date: Nov 2008
Location: Gloucester
Posts: 1,346
• Horses: 0
No problem. I am happy I could help .

Regards

2 -Jehanzeb- 2

If something's HARD to do, then its NOT worth doing!
Jehanzeb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Horse Forum forums, you must first register.

Already have a Horse Forum account?
Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

New to the Horse Forum?
Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.



User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Old Thread Warning
This thread is more than 90 days old. When a thread is this old, it is often better to start a new thread rather than post to it. However, If you feel you have something of value to add to this particular thread, you can do so by checking the box below before submitting your post.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the problem here?? racer179 Horse Health 3 06-08-2009 08:50 PM
Old Problem Solved New Problem Arrived! HorsesAreForever Horse Training 5 04-25-2009 03:17 AM
Does anyone have this problem? IrishRider Horse Tack and Equipment 8 10-13-2008 04:40 PM
Um. Problem. Small_Town_Girl Horse Talk 1 04-30-2008 11:33 AM
BAD PROBLEM, PLEASE HELP! Peartree Horse Grooming 2 09-23-2007 03:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome