Freezing - The Horse Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 Old 10-11-2019, 11:31 PM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
Freezing

For a couple days now the site freezes when I access it on my cell phone. I've been using this phone for more than a year. The only change I've made is adding a vpn service a couple weeks ago. But I've used the phone in numerous locations since then.

Any suggestions?
boots is online now  
post #2 of 13 Old 10-12-2019, 12:25 AM
Foal
 
Join Date: Jun 2019
Posts: 221
• Horses: 0
VPNs can slow your connection if you're using data over WiFi. Mine does. To test if this is happening, you can turn off your WiFi connection, and try accessing the site from your cell data. Alternatively, just de-activate the VPN and try accessing the site over WiFi.

Your VPN only affects WiFi connection and has nothing to do with data transmitted via cell phone signal.

No diet, no hoof. No hoof, no horse. No horse is not an option!

Last edited by Feathers7; 10-12-2019 at 12:30 AM.
Feathers7 is offline  
post #3 of 13 Old 10-12-2019, 11:40 AM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
I tried accessing the forum with vpn off. Uninstalled it.

I've tried changing the version of HF that I would use, if it let me log in. No good. Unable to access the forum on my (smarter than me) smart phone.
boots is online now  
post #4 of 13 Old 10-13-2019, 03:46 AM
Foal
 
Join Date: Jun 2019
Posts: 221
• Horses: 0
So this only started after installing a VPN? Something else must still be different from that change. Try restarting your phone and/or disabling and re-enabling WiFi?

No diet, no hoof. No hoof, no horse. No horse is not an option!
Feathers7 is offline  
post #5 of 13 Old 10-13-2019, 04:10 AM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
It started a couple weeks after installing a vpn.

I uninstalled that app, rebooted the phone and router. no good.

the other thing I notice is I'm getting messages about IP address mismatch. Yet when I try to add the new addresses to the "white paper," that apparently fails.
boots is online now  
post #6 of 13 Old 10-15-2019, 10:25 PM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
I'm really frustrated.

Still can't access the forum via my phone. I can't report any of the things I find, etc. I still get odd messages on email about IP mismatch.

I can access the forum briefly from home on a laptop at night.

I had the phone checked and the tech blamed the site, of course. But, I think others would complain. Surely.
boots is online now  
post #7 of 13 Old 10-16-2019, 05:55 AM
Foal
 
Join Date: Jun 2019
Posts: 221
• Horses: 0
It's not the website. I checked it on my phone.

If you're getting the IP mismatch on your phone, the VPN service did not uninstall correctly - at least, that is what I believe. Sometimes, this can be fixed by reinstalling the VPN app, disabling the VPN (usually there's an option to turn it on or off at will), and then uninstalling the VPN app again. Before you uninstall it that second time, I would do some digging to see if the VPN app that you used had further instructions about how to remove it. There shouldn't be any need to do anything too advanced. If there is, something is very wrong and you might wish to speak with a representative from the company that offered the VPN app.

No diet, no hoof. No hoof, no horse. No horse is not an option!
Feathers7 is offline  
post #8 of 13 Old 10-16-2019, 08:44 AM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
Thanks. I'll contact them at lunch today.
boots is online now  
post #9 of 13 Old 10-16-2019, 11:07 PM Thread Starter
Super Moderator
 
Join Date: Jan 2012
Location: A good place
Posts: 7,524
• Horses: 0
I got in touch with the company that I got my vpn through. Again, they denied any possibility of the vpn causing trouble. Finally, the representative said that I need to do a "manual uninstall." There are print instructions. It's a bit complicated. But I'm going to give it a go when I have a chance.

Thank you for your help.
boots is online now  
post #10 of 13 Old 10-16-2019, 11:20 PM
Foal
 
Join Date: Jun 2019
Posts: 221
• Horses: 0
You're welcome! Let me know how it goes. I'd read over the instructions first. If anything doesn't make sense, ask before you start the process. This manual uninstall process is not likely something that you want to just stop in the middle of. =)

No diet, no hoof. No hoof, no horse. No horse is not an option!
Feathers7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Horse Forum forums, you must first register.

Already have a Horse Forum account?
Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

New to the Horse Forum?
Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.



User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome