Image upload error - The Horse Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 12 Old 04-22-2019, 03:07 PM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
Image upload error

Every time I try to upload an image lately I get the following error in the attachment management window after I hit upload and it reaches 33%:

Code:
This site can’t be reached 

The webpage at https://www.horseforum.com/newattachment.php?do=manageattach&p= might be temporarily down or it may have moved permanently to a new web address.

ERR_SPDY_PROTOCOL_ERROR
I am using Windows 10, with my browser being: Google Chrome, version 73.0.3683.103 (Official Build) (64-bit)

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
post #2 of 12 Old 04-23-2019, 12:04 PM
Administrator
 
Join Date: Mar 2013
Posts: 2,918
• Horses: 4
Testing

EDIT: Seems to be working on my end. Using Chrome/MacOS

Are you running on any extensions on your browser?
Are you still encountering this issue at the moment?

Ed
Attached Images
File Type: jpg test.jpg (12.9 KB, 0 views)

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #3 of 12 Old 04-23-2019, 12:14 PM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
It seems to be working now for me.
Attached Images
File Type: jpg C_And_Piggys1.jpg (286.0 KB, 0 views)

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
post #4 of 12 Old 04-23-2019, 12:42 PM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
Hmmm it works in the forum but in the Saloon it does not. Is it a permissions based thing in that forum?

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
post #5 of 12 Old 04-23-2019, 04:06 PM
Administrator
 
Join Date: Mar 2013
Posts: 2,918
• Horses: 4
Please refer to this thread: https://www.horseforum.com/horse-for...access-797965/

Ed

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #6 of 12 Old 04-23-2019, 05:25 PM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
Right I have access to it and I have posted to it fairly often but I can't upload images to any posts in there. I didn't see anything in that thread about image uploads. Did I miss it?

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
post #7 of 12 Old 04-24-2019, 11:01 AM
Administrator
 
Join Date: Mar 2013
Posts: 2,918
• Horses: 4
Gave it a test here:

https://www.horseforum.com/saloon/te...post1970711311

Are you running on any extensions? If so, turn them off and see if that worked.

Ed
AndyTheCornbread likes this.

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #8 of 12 Old 04-24-2019, 11:57 AM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
Just tested it in the Saloon again today and now it works. It must be something on my end then not on the forums end.
Admin_Yungster likes this.

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
post #9 of 12 Old 04-25-2019, 11:15 AM
Administrator
 
Join Date: Mar 2013
Posts: 2,918
• Horses: 4
Glad it's working now
Let us know if this issue appears again.

Ed
AndyTheCornbread likes this.

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #10 of 12 Old 06-03-2019, 07:44 PM Thread Starter
Weanling
 
Join Date: Feb 2019
Posts: 528
• Horses: 0
I figured out what the issue was. It was the McAfee software firewall I have running on this laptop. If I shut it down or it is undergoing updates I can post pictures. If it is running and not getting updates I can't upload pictures. I just have to remember to shut it down any time I want to upload pictures to this site.

Absorb what is useful, reject what is useless, add what is essentially your own. - Bruce Lee
AndyTheCornbread is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Horse Forum forums, you must first register.

Already have a Horse Forum account?
Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

New to the Horse Forum?
Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.



User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Conformation Error? horse_luver4e Horse Riding Critique 42 02-19-2008 04:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome