Searching a specific thread - The Horse Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 Old 06-14-2019, 02:18 PM Thread Starter
Yearling
 
Join Date: Feb 2019
Posts: 750
• Horses: 0
Searching a specific thread

At the top of each thread there is a drop down that says "search this thread". When I try to use it I get the following error. Is this expected or is this a bug?
Attached Images
File Type: png Error.PNG (18.9 KB, 69 views)

Anything worth doing, is worth doing well.
AndyTheCornbread is offline  
post #2 of 14 Old 06-14-2019, 02:22 PM
Super Moderator
 
Join Date: Apr 2008
Location: USA
Posts: 25,264
• Horses: 7
I saw this post and thought I would give it a try as well. I picked a random thread and received the same error.
AndyTheCornbread likes this.

"Be a best friend, tell the truth, and overuse I love you
Go to work, do your best, don't outsmart your common sense
Never let your prayin knees get lazy
And love like crazy"
farmpony84 is offline  
post #3 of 14 Old 06-17-2019, 03:36 PM
Administrator
 
Join Date: Mar 2013
Posts: 2,964
• Horses: 4
Recreating this myself too. Escalating to techs

Kevin
AndyTheCornbread likes this.

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #4 of 14 Old 07-09-2019, 09:55 AM Thread Starter
Yearling
 
Join Date: Feb 2019
Posts: 750
• Horses: 0
Any word on if they will fix this? I still see it occurring every time I try to use the thread search functionality.

Anything worth doing, is worth doing well.
AndyTheCornbread is offline  
post #5 of 14 Old 07-09-2019, 10:55 AM
Yearling
 
Join Date: Sep 2018
Location: CenTex
Posts: 1,408
• Horses: 0
I tried it too, and I learned that if the word you are searching is not found in the thread, you will not get that error -- it will just take you to a page that says the word wasn't found. If the word WAS found, you will get the DB error message.

@Admin_Yungster in case it helps...
ACinATX is offline  
post #6 of 14 Old 07-10-2019, 12:29 PM
Administrator
 
Join Date: Mar 2013
Posts: 2,964
• Horses: 4
That is very interesting. Good catch.

Afraid I don't have a word on if this is going to be fixed soon, but I will add that new info to my escalation.

Kevin
AndyTheCornbread likes this.

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #7 of 14 Old 08-02-2019, 03:57 PM
Administrator
 
Join Date: Mar 2013
Posts: 2,964
• Horses: 4
This has been repaired

Kevin

If you need Admin support please post here:
https://www.horseforum.com/horse-for...ort-help-desk/
Admin_Yungster is offline  
post #8 of 14 Old 08-02-2019, 04:43 PM Thread Starter
Yearling
 
Join Date: Feb 2019
Posts: 750
• Horses: 0
It doesn't error anymore but it also doesn't work consistently.

E.g. pick a word like "Gymkhana" from this thread: https://www.horseforum.com/horse-rid...-rider-806241/ where you can see the first post has that exact word and run the search. It gives me no results when I do that.

It seems to be hit or miss with what it finds.

Take for instance this thread: https://www.horseforum.com/member-jo...ntures-711762/

The journal owner frequently mentions a friend named "Kathy" and on page 216 of the thread that name is mentioned 4 different times, yet if I search that thread for the word "Kathy" without the quotes I get no results.

In both cases I get a page that has the following message in it:

The following errors occurred with your search:
1. Sorry - no matches. Please try some different terms.

Anything worth doing, is worth doing well.
AndyTheCornbread is offline  
post #9 of 14 Old 08-03-2019, 09:40 AM
Administrator
 
Join Date: May 2012
Location: CT USA an English transplant
Posts: 33,318
• Horses: 3
When I did an advanced search for Kathy it just came up with your post in this thread in the results

Just winging it is not a plan
jaydee is offline  
post #10 of 14 Old 08-03-2019, 03:53 PM Thread Starter
Yearling
 
Join Date: Feb 2019
Posts: 750
• Horses: 0
Quote:
Originally Posted by jaydee View Post
When I did an advanced search for Kathy it just came up with your post in this thread in the results
Yes, it seems to be hit or miss, some threads it works on, other threads it doesn't return as many posts as you would expect and in other cases it returns no results even though the word is in the thread.

Anything worth doing, is worth doing well.
AndyTheCornbread is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Horse Forum forums, you must first register.

Already have a Horse Forum account?
Members are allowed only one account per person at the Horse Forum, so if you've made an account here in the past you'll need to continue using that account. Please do not create a new account or you may lose access to the Horse Forum. If you need help recovering your existing account, please Contact Us. We'll be glad to help!

New to the Horse Forum?
Please choose a username you will be satisfied with using for the duration of your membership at the Horse Forum. We do not change members' usernames upon request because that would make it difficult for everyone to keep track of who is who on the forum. For that reason, please do not incorporate your horse's name into your username so that you are not stuck with a username related to a horse you may no longer have some day, or use any other username you may no longer identify with or care for in the future.



User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome