The Horse Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
971 Posts
Discussion Starter · #1 ·
Every time I try to upload an image lately I get the following error in the attachment management window after I hit upload and it reaches 33%:

Code:
This site can’t be reached 

The webpage at https://www.horseforum.com/newattachment.php?do=manageattach&p= might be temporarily down or it may have moved permanently to a new web address.

ERR_SPDY_PROTOCOL_ERROR
I am using Windows 10, with my browser being: Google Chrome, version 73.0.3683.103 (Official Build) (64-bit)
 

·
Administrator
Joined
·
3,289 Posts
Testing

EDIT: Seems to be working on my end. Using Chrome/MacOS

Are you running on any extensions on your browser?
Are you still encountering this issue at the moment?

Ed
 

Attachments

·
Registered
Joined
·
971 Posts
Discussion Starter · #4 ·
Hmmm it works in the forum but in the Saloon it does not. Is it a permissions based thing in that forum?
 

·
Registered
Joined
·
971 Posts
Discussion Starter · #6 ·
Right I have access to it and I have posted to it fairly often but I can't upload images to any posts in there. I didn't see anything in that thread about image uploads. Did I miss it?
 

·
Registered
Joined
·
971 Posts
Discussion Starter · #10 ·
I figured out what the issue was. It was the McAfee software firewall I have running on this laptop. If I shut it down or it is undergoing updates I can post pictures. If it is running and not getting updates I can't upload pictures. I just have to remember to shut it down any time I want to upload pictures to this site.
 

·
Registered
Joined
·
971 Posts
Discussion Starter · #12 ·
Glad to see you were able to figure out the issue but am unsure if we can assist with that in any way as it seems to be a device issue.

- JB

No worries I was just posting an update. I know how to turn it off on my end. I just didn't want you guys wondering if there was any kind of bug lingering on your end. There isn't. It is entirely on my device side and I just need to remember to shut off the software firewall when I upload pictures. If anyone else gets this error, now that we know what causes it, you can have them check to see if it goes away when they turn off their software firewall.
 
1 - 12 of 12 Posts
Top