The Horse Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
955 Posts
Discussion Starter #1
When I open my facebook my name is at the top but all the pages are blank. Of course facebook customer service never responds to my questions about it. The rest of my programs seem to be working fine. Any suggestions please?
 

·
Registered
Joined
·
2,717 Posts
I had a similar problem a few months ago and they were actually very helpful. They asked me to send them a screen shot of my page so they could see what exactly was going on and it was working again the same day.
 

·
Registered
Joined
·
2,717 Posts
I saved my screen shot. Is this what your page looks like? (I edited it for privacy.) I don't remember the steps I took in reporting it, but like I said they fixed it pretty quickly.

screen shot.JPG
 

·
Registered
Joined
·
955 Posts
Discussion Starter #5
Yep, that is exactly what mine looks like. It has been four days and I have e-mailed them everyday and no response. Maybe I am e-mailing to the wrong place?
 

·
Registered
Joined
·
2,717 Posts
Lets see...

Login to FB and click the link below.

My profile formatting does not appear correctly.
If you are having issues with the overall display of your account, please click here.

Then select Pages on the site are loading as blank white pages. and report from there.

Good luck!
 

·
Registered
Joined
·
955 Posts
Discussion Starter #7
I could not get to that link either. So I tried opening my computer with internet explorer and my facebook worked fine. I usually use firefox. So I am assuming somehow firefox is blocking facebook. I went to all the settings and security and could not figure out why it is not working. Also I put facebook into my allowed addresses and that did not fix it either. Oh well, at least I can check my facebook in internet explorer but I do prefer firefox. sigh computers. I did send my problem to facebook with the link you gave me through int. exp. so thank you. Maybe they will respond with a suggestion.
 

·
Registered
Joined
·
2,717 Posts
Hmmm, interesting, I use Firefox, too. Well, I hope FB has some answers for you soon. :)
 

·
Registered
Joined
·
955 Posts
Discussion Starter #9
Well, somehow going to that link you sent and reporting it fixed it on firefox. Thanks a million. Who would guess I would get my best computer advice on a horse forum!
 

·
Registered
Joined
·
2,717 Posts
Oh yay! I'm glad I could help. :)
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top