The Horse Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
341 Posts
Discussion Starter · #1 ·
So this might be kind of long, but bear with me.

My horse (Cosmo) has had some issues with his stifles in the past. I've had him since he was 2 and he's always had a little bit of a sticky stifle issue. We'll be trotting or cantering around and very occasionally he'll lock up for a second in one leg and sort of "fall out" behind. It hasn't affected us in the show ring and I just kind of discredited it and went about our way. 3 years ago he seemed to have pulled a muscle in his stifle area. (Video of this occurrence:
) We called the vet and they prescribed 2g of bute twice a day for 5 days and field rest. After that we started doing hill work and I had no problems for 2 years. Last year he seemed to have an increased problem with the "falling out" so we took him to the vet and they did a lameness exam and found him to be sound. They put him on 10mg of Estrone once/week for 3 weeks. That seemed to help him greatly and he put a lot of muscle on in his hindquarters. No more problems then I went off to college and he had 8 months off.

Now to the present. About 3 weeks ago he came up lame just like the first time (6/15/13). Right before a show. He had been in work since 5/10/13. We figured he had pulled a muscle again in a rainstorm that happened a few nights prior. (I had not been out to the barn for about 3 days, and he doesn't show signs at the walk so our BO did not know when it started) We gave him bute that night and the next morning. He seemed a little better but was still off. I took him to the show anyway just to hang out. Got him off the trailer and lunged him and he was perfectly sound. I ended up showing him and was Champion in both divisions we entered. (We did a pleasure division and an over fence division, we compete in the local hunter circuit). Got home and gave him 2 grams of bute and started the Estrone again and he was fine after that. 3 days ago he came up lame again the same way, only this time he was clearly in pain. He's now been on field rest since last Saturday (we had a show) and the last 3 days he's been on 1g of bute 2x/day in addition to his Estrone. The first day after the bute, perfectly sound again. This last time I went out he was in the middle. I could tell he was still slightly off and I gave him his 3rd injection of Estrone. I contacted the vet and they are upping his dose to 10mg twice a week with bute and field rest. They said the next step would be injecting the stifles.... I really don't want to go this route because of the expense. I'm considering supplements from Smartpak (SmartFlex® II Support Pellets - Equine Joint Supplements from SmartPak Equine) My friend that I show with uses this on her horse for his back and even I have noticed a 100% turn around with him. I don't have hills where we are boarding now so I'm going to start doing trot poles and backing up to try to strengthen his muscles.

I'm currently uploading a video from my latest visit to the barn where he was seemingly only a little off and on bute. I will post asap.

I'm not really sure what my question is here...other than does anyone else have this problem or know of any horses with this issue? And what their owners have done? We have been/are supposed to show heavily this summer and this is putting us on hold :( Hopefully I have included enough information, but if anyone notices this missing something, just ask please. Also, I do know that tight circles such as lunging can make this problem worse, but it was the only way I could show his trot both directions.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top