The Horse Forum banner

41 - 60 of 61 Posts

·
Registered
Joined
·
1,062 Posts
Mine hasn't been doing that at all. I haven't seen the new format since I clicked out of it a while ago.

Maybe a browser thing?
Posted via Mobile Device
Maybe it's because of Safari, Im using an IPhone 5S, latest ios 7
 

·
Registered
Joined
·
6,176 Posts
I've finally spent some time on the new mobile site and I do like it better than the old. I can't find how to like a post though. Help?
 

·
Registered
Joined
·
15,433 Posts
I still hate the new version, no matter how many times it self loads. Now it has quit that but I am getting really really frustrated that I get a pop up EVERY TIME I wake up my Safari tab, and this is running in ths background. It is very frustrating. I tried it, I don't like it, i don't want it, and I don't want to be offered it multiple times a day
Posted via Mobile Device
 

·
Registered
Joined
·
2,118 Posts
Now that I've had a chance to use the new version on my Galaxy S4 for a while, I like it. I don't have any issues with ads taking up the screen either. I'm using Google Chrome. Maybe it would be a bigger issue is I had a smaller screen size, but it isn't on my phone.
 

·
Registered
Joined
·
2,808 Posts
I don't like it. I loved that every forum was on the main page, not just what's there now.
I'm trying to go back now and only the main page will, as soon as I go to recent posts it comes back to the new version. I definitely prefer the older layout to this one.
 

·
Registered
Joined
·
15,433 Posts
Today it is forcing me to use the new version, everytime I say 'no thanks' and go back to the old view, I ask for subscribed threads, and it takes me to this new version, which I still hate. If this is going to be the only version that is allowed on the mobile version fine, I'll not use it, but having both and getting stuck in the loop between the two is intensely frustrating
 

·
Registered
Joined
·
3,347 Posts
I've given up trying to log in on my phone. It forces me in this horrible loop, and whenever I try to use the new version it keeps crashing on me. I hate it with a passion. So I no longer log in on my phone.

I really wish admin would say something on this.
 

·
Registered
Joined
·
16,205 Posts
I stay logged in on my iPhone, so I haven't experienced the loop. I do, however, have to keep saying no to trying the new mobile version every time I close down Safari and reopen it after a while. Not the end of the world, but definitely annoying.
Posted via Mobile Device
 

·
Registered
Joined
·
3,347 Posts
I stay logged in on my iphone too, but it still loops me for some reason. Even when I say no to trying the new version.
 

·
Registered
Joined
·
16,205 Posts
That's really weird. I have even switched to the full version to check my profile or "like" a post, and when I switch back it doesn't even ask if I want to try the new version. Maybe it senses that my old iPhone can't handle the new version. :lol:
Posted via Mobile Device
 

·
Registered
Joined
·
3,347 Posts
My 4s would probably shudder and die if I tried to stay on the new version :rofl: it chokes amd goes "are you serious?!?!" When I want to switch to the full version to like something lol
 

·
Registered
Joined
·
16,205 Posts
Yeah, I've got the 4, so I'm in the same boat. Lol.
Posted via Mobile Device
 

·
Registered
Joined
·
6,176 Posts
Since I can't find a way to "like" a post on mobile, or PM anyone I think I'll need to dump the mobile site as well. :( Back to full site on my phone. I didn't like the old mobile site either. Perhaps I'm too old for that new stuff! LOL
 

·
Registered
Joined
·
9,043 Posts
Help

I am looking for help here...I have a HTC phone and I am getting so frustrated with the "enhanced mobile view" (EMV) for the Horse Forum.

It is nearly impossible to turn it off. The bars are in the far left corner, and I have to try about 10 times before the tab opens up. then, I press and press on the "opt out of enhanced mobile view" tab, and it doesn't happen.

I have repeated this process many, many times, and every once in a while, the tab works and I opt out and return to the old site.

Then, a day or two later, sometimes even on the same day, the EMV returns, uninvited!

Is there any way to block the EMV so I can visit the Horse Forum on my phone?

With EMV, I can't turn any pages, i can't like anything, and it is so slow to load! I basically can only look at one page, unless I post something, then it goes to the last page, and that is the only page I can see.

Please bring back the old, very easy to use view.


Can whoever designed this view please fix it or block it or something?
 

·
Registered
Joined
·
1,977 Posts
Do you have a pop up blocker on your phone? That might be blocking your ability to turn of enhanced mobile.
 

·
Administrator
Joined
·
3,208 Posts
Discussion Starter #60
Also, what browser are you using and what OS does your phone run? When you get a chance, can you check your phone's settings to make sure it's not blocking cookies and that you're not browsing in private browser mode?

Once you get these details to me, I can have our team investigate further.

Not that I know of. I managed to turn it off after 5-10 more trys today...now to see how long it stays away!
 
41 - 60 of 61 Posts
Top